Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-03-2003, 11:10 PM
barkford's Avatar
Registered User
Join Date: Apr 2002
Location: Charlotte, NC
Posts: 157
95 c280 bang/bump sound on acceleration

Test drove a nice w202 c280 today. 115k miles on her. In good shape but a very odd noise on takeoff. On heavy acceleration, you hear a metallic "bang" or bump from the left rear area of the car. Stopping is smooth and quiet and easy, accleration is smooth and quiet. It's only on initial takeover with your foot in it good that you hear it. Checked the trunk and backseat, nothing loose. Looked in the spare wheel area too, everything tied down. Anybody have an idea?
Reply With Quote
Old 02-04-2003, 12:09 AM
haasman's Avatar
Registered User
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,096
Two items come to mind: a flex disc (drive line) or a bad shock which allows the wheel to hop. Both of these would appear during a high-torque situation.

Keep us informed,

'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page