Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-06-2003, 06:29 PM
Posts: n/a
Question Vacuum system

Have a 'ghost' problem with 300D'97 vaccum,help please, one black vaccum line came from the engine compartment and is not connected to anywhere-everything works well except the cold wether system on the IP- the engine doesn't starts well in cold, doesn't increase the rpms.When I put stopper on it, the enrichment systems became to work,cold weather starts are without problems,when the engine get hotter the rmps decrease...But...the flap on the ventilation system that opens/closes outside air refuses to open,only internal air ventilation.Please if have any information/diagrams on vacuum system,Help.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page