Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-21-2003, 11:03 AM
Registered User
Join Date: Jul 2002
Location: Norway, Oppegard
Posts: 10
I'm reading 80% fixed duty cycle

During a routine check i found this reading on pin 3 at the X11 plug. I was surprised because I do not experience any misbehaviour what so ever?? The car coldstarts well and seems to respond well in all other conditions?????
I understand that this indicates a bad (or no) connection between the ECU and the EZL unit? Am I right?

What should I do next?
Tore Bjorndalen

1990 300E
Reply With Quote
Old 02-21-2003, 11:13 AM
Posts: n/a
80% fixed duty cycle is an error code. You will need the service CD to determine exactly what that is indicating.

Good luck,
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page