Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-28-2003, 09:08 AM
Registered User
Join Date: Jun 2001
Posts: 259
Odd symptom, what could this be?

I go up and down a few hills on my commute every day and lately I've noticed sort of a slight intemittent drag from my 560sl when going down hill. What I mean is when going down hill in gear at speed (40-50mph), it almost feels like there is a very light, intemittent tap on the brakes. No extraneous noises, just a very slight hesitation. No pull either way, can't tell if it's front or rear related. Really odd. Transmission maybe?

I guess I could try taking it out of gear to see if maybe there is a brake hanging up or something.


J. Boggs
Reply With Quote
Old 02-28-2003, 06:54 PM
Mike Stone
Posts: n/a
Odd symptom

Do you have your Cruise Control on when this happens.

On late model SL's and other models the cruise stops you speeding up as well as keeping you up to speed.

First time this happened on my E320CDi it frightened the s**t out of me.

Reply With Quote
Old 02-28-2003, 10:11 PM
Registered User
Join Date: Jun 2001
Posts: 259
Nope, no cruise..

Thanks though.

J. Boggs
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page