Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-28-2003, 08:24 PM
Posts: n/a
factory alarm keeps going off

When we were driving home this evening my alarm just started going off. It stops for a few minutes and then continues to go off. This past week a new steering box was installed, ac compresser replaced, and transmission serviced. Do you think any of this could have affected the alarm? My husband is in the garage right now trying to figure out how to disconnect the alarm himself. I told him we needed to ask someone on the forum. I guess men don't always like to ask for help. It was pretty embarrising driving through downtown St Augustine with that loud as can be alarm going off. Can someone please help us?!!
Reply With Quote
Old 02-28-2003, 10:09 PM
J.HIDALGO's Avatar
Registered User
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
What model?

That may help...
'86 300E
Reply With Quote
Old 02-28-2003, 11:22 PM
Posts: n/a
I have a 1985 300d turbo California emissions car

Something else that is happening is the trunk won't open. Earlier today when I was carrying groceries in it started raining pretty hard. The trunk got a little wet. Could that have anything to do with the alarm going off?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page