Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2003, 07:05 PM
Registered User
 
Join Date: Jan 2003
Posts: 253
rattling noise from engine when accelarating

on my 1991 560SEL, i just noticed some rattling noise coming from the engine when I accelarate, particularly when I accelarate hard. there is no noise at start it up nor on idle. also, i do not hear this rattling noise when i press on the gas pedal when car is on park.

anything i should be checking for?

thx,
emmy
Reply With Quote
  #2  
Old 03-01-2003, 07:54 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Air cleaner mounts (are they intact?) or motor mounts could easily cause a rattling sound on acceleration. If it's the motor mounts, the rattle could be the fan hitting on the shroud, check out the fan baldes and condition of the shroud.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #3  
Old 03-01-2003, 09:11 PM
Registered User
 
Join Date: Aug 2002
Location: La Quinta, CA
Posts: 271
Cool

That "rattling sound" might be spark knock. Are you using good gas....as in Premium? How about your timing? Just a couple of things it could be.
Reply With Quote
  #4  
Old 03-01-2003, 11:09 PM
Registered User
 
Join Date: Jan 2003
Posts: 253
i found a small tubing that was disconnected. This tubing is the one that plugs into a bigger hose (..hose connected from under the aircleaner to the right side valve cover). i plugged this small tubing back and it appears to have solve my problem.

thx for the inputs...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page