Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-12-2003, 05:15 PM
Registered User
Join Date: May 2002
Location: Irving, Texas
Posts: 80
Question starting problems with 98 e430

I have a 98 e430 with the electric key. occasionally when I put the key in and turn it, in attempts to start the car, the starter does not engage.... but after a few attempts the starter will engage and the car starts. I replaced the batteries in the key and it still happens.... its like some sort of lockout is happening.... I've only had the car since January.... so I'm not to familiar with the electronic key...

Last edited by Sterling Gee; 03-12-2003 at 08:29 PM.
Reply With Quote
Old 03-12-2003, 08:04 PM
Gilly's Avatar
Registered User
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
It could be one of several things. The key itself (BTW, the batteries in the key do not affect starting the engine, they are only required for the remote functions, such as unlocking the doors), the EIS (this stands for electronic ignition switch, the part the key "plugs" into), the starter, all come to mind as possiblities. I would have the car looked at by a shop which can read out the trouble codes to see if anything is stored. One easy thing to try is to use another key, assuming you have a second one you can try.
This in effect would test the other key for a failure.

Reply With Quote
Old 03-12-2003, 08:19 PM
Registered User
Join Date: May 1999
Location: Philadelphia, PA USA
Posts: 272
No Start

I had the same problem with mine.. I had to replace the battery, The car battery that is.. I had a few low cells and I guess it was not getting enough amps to the starter.. Try that.. You could prob check the battery with a volt meter
Peter L. House
1998 Sport E430
Azure Blue
110,000k Miles

1987 Oldsmobile Cutlass Salon
V8 Bucket Seats
Factory Moon Roof
Reply With Quote
Old 03-12-2003, 08:28 PM
Registered User
Join Date: May 2002
Location: Irving, Texas
Posts: 80
I just checked the battery and it is the original battery.... on a 98.... I will check the voltage. it happened again after my first post, and I held the key in the start position even though nothing happened, and after a few seconds the starter engaged and it started. I only have one key and the wallet (thin one) so I may get a new one...I'm thinking it won't be cheap but I want to have a backup...
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:06 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page