Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-16-2003, 08:35 AM
Registered User
Join Date: Oct 2002
Location: Toronto, Canada
Posts: 700
pulsing noise from the back

Just recently I discovered that my 1985 190E is making a deep pulsing noise from the back when driving, it's not loud and can be heard at mid range speeds 50-70 kmph the most.

I just had new flex discs put in, the differential is in perfect condition, no slack at all, it just leaks a bit from one seal. My e-brake lines for the rear are toast, so I was thinking that maybe it's the brake not released all the way, but if this was so the wheel would heat up, but it does not.

I also noticed that one wheel spins much easier then the other, I guess I have to take it apart and see what's up, could be bearing going....

anyone heard of anything similar?

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page