Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-30-2003, 12:00 PM
Posts: n/a
Question rough idiling

I have a 1987 Mercedes Benz 190E 2.3L 8v. My problem is when you start off in the car it runs fine for a very short distance, and then at a stop sign it starts to really rough idle. It will keep this low power up for a long ways till the car really warms up and then it will smooth out. It always does this. I have replaced the plugs the ignition cables new fuel pump. Can you give me any help on what it might be? The car only has 50K miles on it. Also, the car uses 2 quarts of oil in 1K miles. I have replaced the valve stem seals no help. What would cause an engine to use so much oil? Are they just a flute or what? Any help would be appreciated. Also, where can you find the cd's for this particular car?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page