Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-02-2003, 08:06 AM
Registered User
Join Date: Oct 2002
Location: Vanersborg, Sweden
Posts: 99
Hard reverse engagement when warm 1984 500 SEL

Hello Friends,

I have a hard reverse engagement and dissengagement when the transmission is warm. It also takes a long time for the shift to occur when I move the shifter from P to R and when I move the shifter from R to another position it dissengages very quick.

I think I read a post somewere that this was probably a leak in one of the accumulators but I havn´t found that thread again.

Anyone recognises the problem and know how to fix it?

Many thanks,

Mikael Westerberg
1984 500 SEL
Vanersborg Sweden
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page