Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2003, 03:04 AM
Registered User
 
Join Date: Apr 2003
Location: wisconsin
Posts: 9
Unhappy 190E still quitting

my 1984 190e 2.3 8valve has a intermitent problem. Seems to be temp related.Only seems to happen in the morning. Starts up fine then you drive about 3 to 4 miles and it quits it starts right back up. A few times it will quit right after starting but then you can drive the rest of the day even after being parkeds for hours with out it quitting. I opened up the fuel pump relay and every thing looks good. It has aparently been changed if that is a date code on its side. contacts are clean no sign of water or heat damage.Is it posible the ignition module might be the cause??? nobleone
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page