Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-10-2000, 04:27 PM
bdrought's Avatar
Registered User
 
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403

I'm getting s a wirring noise from my 300CE (M103)..it sounds like an electric pump under the bonnet! Its intermittant..sort of.. 'Whhr... WRRRRRRRRR. Whr Whr' etc. I havent been able to locate the source of the noise since its always dark outside when i travel !

It only happens on a hot engine at idle in park or nuetral. If I put the car to Drive or Reverse, the noise stops. ?? Could it be the tranny pump? Shifts are fine.

As for the oil pressure, on a cold engine (5degC) The pressure needle sits at 0 for 3 seconds, then takes 2 seconds to reach 3 where it stays. Once the engine has been run for about 20 seconds, and switched off for 5 mins... the oild pressure goes immediately up to 3. Is this normal?

Bri <worried his oil pump is about to go pop>


------------------
Brian Drought
1991 300CE
http://www.users.globalnet.co.uk/~drought/
ICQ: 2180069
Reply With Quote
  #2  
Old 02-10-2000, 08:30 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I don't think you have a problem with the oil pump. I have never seen one fail on a 103 engine. EVER. You will have to find the noise; sorry I can't hear it here.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #3  
Old 02-11-2000, 02:58 AM
bdrought's Avatar
Registered User
 
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403
Hehe... okay... will search for it. One more bit of info tho, it only happens at exactly idle. Give it 50 more rpm and the noise stops.

Also its louder inside the car than outside.

Weird weird weird!

Thanks!

Bri
Reply With Quote
  #4  
Old 02-13-2000, 01:41 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
I betcha it some kind of a noisy vacuum leak. I betcha $5.00 . I also betcha it's the front pump on the tranny. I betcha it's being transmitted into the inside of the car through the shifter. I betcha if you put your ear down on the top of the shifter, you will hear the noise. Just don't do it where anyone can see what you're doing.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325

[This message has been edited by jeffsr (edited 02-13-2000).]

[This message has been edited by jeffsr (edited 02-13-2000).]
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Change Causes Oil Pressure Problems? ezrider Tech Help 4 12-18-2005 05:53 PM
. . head gasket or radiator for W140 JimF Tech Help 34 06-12-2005 02:15 AM
Oil Pressure For An M180 230/8 Vintage Mercedes 10 03-26-2004 10:59 PM
Hydraulic lifter noise or injector noise? jrd Tech Help 6 01-06-2000 06:19 AM



All times are GMT -4. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page