Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-03-2003, 08:00 PM
c220guy
Guest
 
Posts: n/a
Lightbulb Tranny Problem

CHECK THIS OUT... ALL YOU C220 OWNERS LISTEN up.

Have had a tranny problem for 2 years.
Similair stuck shifting to all repots.

I had to jump start my 1998 528 with my trusty 94 c220. i made the mistake of cross wiring the cables. I burned the abs fuse. (btw) is located away from the other fuses.

Two things happened:

Odometer stopped logging speed and mileage.

Transmission was shifting flawlessly!!!
Drove it for a couple of days like this.,.. very smooth shifting.

As soon as I replaced that fuse my transmission had trouble shifting from 2nd to 3rd.

Is is possible that a faulty abs speed sensor could cause shifting problems???

Any Mechanics out there aware of the realtionship between abs to tranny?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page