Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-05-2003, 09:19 PM
Registered User
 
Join Date: Mar 2002
Location: Great White North!!!!
Posts: 400
please,please tell me it aint so........

just got back from a friends shop. he was working on a '92 300se or s320.not sure which engine but year is right.anyway,he repaired leaking head gasket and cap/rotor.afterwards,when he would rev it past 1800-2000 rpm it would ~chug.started to look at harness and the insulation was cracking and breaking off.i had heard of these problems before but thought it was limited to e-class.now,obviously not.is this a straight six problem or can i expect the same from my '95 s500 v8?
__________________
'95 s500 (bought for wife but can't bear to share!!!) 125kms
'92 legend 180kms
'88 tbirdturbo(fantastic car-only regular maint.)120kms
'87 mustang gt(gone)
'86 tbirdturbo(gone)
'85 mustang gt(gone-but not forgotten)
Reply With Quote
  #2  
Old 05-08-2003, 01:15 AM
Registered User
 
Join Date: Feb 2003
Location: Niantic,Ct. Attawan
Posts: 143
Hi, I just read what you posted and saw all the "views" and how few responses you recieved. None actually-I'm wondering if a more specific "post" would've helped?
-M
Just a pattern I've noticed-thought I'd ask!

(No reply needed)
Reply With Quote
  #3  
Old 05-08-2003, 01:18 AM
Registered User
 
Join Date: Feb 2003
Location: Niantic,Ct. Attawan
Posts: 143
OOPS! Not a pattern you've established-just a general one I see on both this site, and Miata site.
-M
Reply With Quote
  #4  
Old 05-08-2003, 12:43 PM
Registered User
 
Join Date: Jan 2002
Location: England
Posts: 1,841
i believe it happens on the six, wether in 'E' or 'S'. I believe your '95 is fine. Someone confirm?
__________________
190E's:
2.5-16v 1990 90,000m Astral Silver
2.0E 8v 1986 107,000m Black 2nd owner
http://www.maylane.demon.co.uk/190esmall.jpghttp://www.maylane.demon.co.uk/190esmall2.jpg
Reply With Quote
  #5  
Old 05-08-2003, 05:28 PM
DR.DIESEL's Avatar
Senior Member
 
Join Date: Mar 2003
Location: Puget Sound, Washington St.
Posts: 522
The MB harnesses seem to be cracking and getting brittle on
all models, not just the 124. I have fixed 126's, 124's, and 201's.
However lately I have been seeing lots of 140's like S500/600's.
129's of all kinds, 210's E-class diesel thru E55, and lots and
lots of 202 C-classes. The hotter the climate and the hotter
the engine, the worse it seems to be.
Handle those harnesses with care. 2000's are starting to pop up.
DR.D
Reply With Quote
  #6  
Old 05-08-2003, 09:39 PM
Registered User
 
Join Date: Mar 2002
Location: Great White North!!!!
Posts: 400
wow

2000's with harness problems?you would have thought they would have fixed that by now.thanks dr.d
__________________
'95 s500 (bought for wife but can't bear to share!!!) 125kms
'92 legend 180kms
'88 tbirdturbo(fantastic car-only regular maint.)120kms
'87 mustang gt(gone)
'86 tbirdturbo(gone)
'85 mustang gt(gone-but not forgotten)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page