Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-08-2003, 02:48 PM
Registered User
Join Date: Apr 2003
Posts: 320

Is it neccessary to wait for a few seconds, with the key in the "ON" position, before starting the vehicle, to let the old computer stabilize?

My car starts fine whether I do this or not. Just curious, since MB's are eccentric vehicles!

94 E320 58000 Miles
Reply With Quote
Old 05-08-2003, 03:01 PM
G-Benz's Avatar
Razorback Soccer Dad
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
No it is not necessary...otherwise that would be labeled plainly somewhere on the dash to do so.

Besides, "boot-up" takes a few milliseconds...less time than it takes to twist the key after insertion.
2009 ML350 (84K) - Family vehicle
2001 CLK430 Cabriolet (71K) - Wife's car
2005 BMW 645CI (124K) - My daily driver
2012 Mustang V6 (60K) - Daughter's car
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page