Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-08-2003, 03:52 PM
djjeant
Guest
 
Posts: n/a
Angry update on my noisy tranny problem

ok i started the car left it in neutral and theres the annoying sound so i get out o the car and pushed it a bit and the noised changed so i moved the car again and the noise almost went away it was almost unnoticeable so i pushed the car a bit more and the sound got really loud and pushed it again and the noise like resets as i push the car: really loud,loud, quiet noise and then almost unnoticeable and the same thing will happen if i continues pushing it

its a 190e 2.3 16v euro 1985 manual
Reply With Quote
  #2  
Old 05-08-2003, 05:08 PM
djjeant
Guest
 
Posts: n/a
come on guys say something anything please
Reply With Quote
  #3  
Old 05-08-2003, 05:35 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
You say you pushed it. You mean you literally pushed it by hand?

I am wondering if you have a loose heat shield somewhere. The 300E had a most annoying rattling sound, rather high pitched. It turned out to be a loose C clamp on the exhaust system, held in place by the bracket mounted on the transmission.

What was odd and made me think of your car is it wouldn't do it all this time.

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #4  
Old 05-08-2003, 05:39 PM
djjeant
Guest
 
Posts: n/a
no, the sound is from the tranny cause when i press the clutch i can hear the sound slowing down until a complete stop, the sound doesnt go away just gets ver very quiet and yeah i pushed the car with my hands
Reply With Quote
  #5  
Old 05-08-2003, 05:40 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Sounds like a throw-out bearing to me.

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #6  
Old 05-08-2003, 05:45 PM
djjeant
Guest
 
Posts: n/a
you mean the clutch release bearing, its not that i allready replaced it, and if it where the clutch release bearing it would get noisy onces i press the clutch not when letting of it and i dont think that the noise would vary when moving the car, i only pushed it for inches
Reply With Quote
  #7  
Old 05-08-2003, 06:42 PM
daveCT's Avatar
Registered User
 
Join Date: Jun 2002
Posts: 455
hey
I have add a 190e 5 spd, 300e 5 spd, 16v 5 spd,
And the throw out bearing made noise in EVERY model,
MY first one i got the whole clutch system replaced, to find it was new, and it had the same noise , the 300E I dropped the tranny, and everything looked new agian, I drove 100K
with NO problems, 16v is the loudest of the 3, but never any clutch problems, I think all manuals make this noise and we have to live with it
my two cents
Dave
Reply With Quote
  #8  
Old 05-08-2003, 08:14 PM
djjeant
Guest
 
Posts: n/a
the noise is when the car is in neutral not with the clutch depressed, so is the noise suposed to change when you mov e the car a bit ?
Reply With Quote
  #9  
Old 05-08-2003, 10:10 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Sounds like you have some worn syncros...
check the fluid level...
Reply With Quote
  #10  
Old 05-08-2003, 10:39 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
It could also be the bearings in the trans. Change the trans fluid, make sure it is Mercedes recommend oil.

Keep us updated,

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #11  
Old 05-08-2003, 11:43 PM
daveCT's Avatar
Registered User
 
Join Date: Jun 2002
Posts: 455
yep sounds right , when we step on the clutch the noise goes away, and in neutral the bearing has no pressure on it and it makes a little noise, no biggie, but if it getting worse, replace it
with a sachs one,
good luck

Dave
Reply With Quote
  #12  
Old 05-09-2003, 02:04 AM
djjeant
Guest
 
Posts: n/a
everybody is yelling "REBUILD YOUR TRANNY" ok i get the message ill do it once i get the dough

wich of the shelf tranny fluid can i buy for my car
Reply With Quote
  #13  
Old 05-09-2003, 02:10 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
if U have your owners manual it will state what spec you need I have found that the Valvoline synthetic-dino oil blend worked well when I put it into the noisey differential of the 190e it quieted down quite a bit it was something like a 80w -140 but that might not be what is needed for your trans so check your manual if you can

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #14  
Old 05-09-2003, 01:02 PM
daveCT's Avatar
Registered User
 
Join Date: Jun 2002
Posts: 455
rebuild the tranny wow!!! in a 16v?? nah
Reply With Quote
  #15  
Old 05-09-2003, 03:33 PM
djjeant
Guest
 
Posts: n/a
everybody is saying "worn sprockets" worn bearings"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page