Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-12-2003, 09:52 AM
Registered User
Join Date: Jul 2001
Location: Motor City. MI
Posts: 73
ASR/ABS Intermittent lights

'94 E320 Cab. intermittent ASR/ABS lights on. First, Both come on. After that, only ASR light. Takes about 5 or so minutes to light up.

Impulse code 2..L/F speed sensor. Pulled first time & cleaned. reset lights & was O.K. for a few days. Then, Same thing. Replaced OVP relay, reset everything & O.K. for a few days again.

Occasionaly, while testing with engine running and waiting for lights to indicate fault, will hear ABS pump run for about 90 seconds.

put Voltmeter to battery with engine running and get a variety of readings from 13.64 - 13.21 volts. The longer engine runs, the progressively lower the volts reading.

could this be as simple as Alt. going bad?
Reply With Quote
Old 05-12-2003, 06:37 PM
Registered User
Join Date: Apr 2002
Posts: 321
yes. it happened to me.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page