Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-14-2003, 03:29 AM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
W126 Shifting into Reverse Right?

My 91 350SDL shifts and runs great.

It does appear to be a bit slow shifting into reverse from drive or park ... shifts very quickly (normal feeling) into drive, though.

Any ideas?
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
  #2  
Old 05-14-2003, 03:47 AM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,744
Fluid level, color and smell are normal? I find that my 300SDL's shifting timing and quality vary considerably with millimeter variations in fluid level as indicated on the dipstick. The SE and SD aren't as picky.

Sixto
91 300SE
87 300SDL
83 300SD ... any takers at $1100?
Reply With Quote
  #3  
Old 05-16-2003, 03:03 PM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
Thanks, Sixto.

Will do a double check on level, etc. I check occasionally, but don't differentiate between small change ... haven't seen change since last fluid change about 20K miles ago ... might just change and start over ... always looking for a reason to be under it.

George
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
  #4  
Old 05-18-2003, 10:02 PM
moparmike's Avatar
You will rue this day...
 
Join Date: May 2003
Location: NW Arkansas
Posts: 732
Unhappy My 380 does the same thing...

it will take a moment from P or D and then shift hard into reverse. If it is not from low fluid levels (which I am about to check), is it from the much higher gear ratio in reverse, or is it a sign of a larger problem? My transmission also has this annoying habit of taking a second (usually less) between 2nd and 3rd on a cold start (less than 10 min warmup time, less time, longer wait to gear). If I run it around town, it stops, and as long as I do a warm start (w/in a few hours) it doesnt do it.

Oops, sorry. Didnt mean to try to hijack your post...

Thanks for any advice anyone can offer to us with trannie probs!

Moparmike
Reply With Quote
  #5  
Old 05-19-2003, 09:59 AM
Registered User
 
Join Date: Dec 2000
Location: Fairfax County, Virginia
Posts: 856
No problem, Moparmike. We are all in this together.

I have a feeling hard shift into reverse is something a bit different - don't think is related to gearing, though.
__________________
George Stephenson
1991 350 SDL (200K and she ain't bent, yet)
former 2002 E320 4Matic Wagon - good car
former 1985 300 CD - great car
former 1981 300 TD - good car
former 1972 280 SEL - not so good car
a couple of those diesel Rabbits ...40-45 mpg
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page