Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-17-2003, 03:54 PM
Registered User
 
Join Date: Feb 2002
Location: S.E. Tn.
Posts: 55
380SE hard hot start

Just bought this car. Very very clean car. !45000 miles had valve job and chains at 110000. The car starts very well when cold. Below 65 outside. But if you drive the car and then try to start it 30 minutes later it is very hard to start. The plugs are very clean
when it is running it is very smooth so I don't think plug wires are leaking. Has new cap and roter. The car gets 21 on highway so in jection system must be good. First gas burner in years. So all help is needed. Thanks
__________________
I like to Drive
77 Celica GT 295000 sold
80 Volvo DL 168000 sold
84 Volvo GLT 342000 Real fast sold
86 Crown Vic. 258000 cheap to keep
84 Ford Van 6.9 360000 sold Great
88 Ford Dulley 7.3 311000 still have
90 Ford Van 7.3 235000 sold great
92 Ford Van 7.3 223000 Excellent still have
82 300TD 1st Benz Great Car 205000Sold
85 300SD 245000 What a ride
84 300SD project car with son, Rod knock
85380SE What a RIDE
90 420SEL Nice Ebay Addition Great buy
Reply With Quote
  #2  
Old 05-17-2003, 07:33 PM
drbrandini's Avatar
GO DUKE!
 
Join Date: Sep 2001
Location: Wrightsville Beach NC
Posts: 1,512
fuel accumulator ??
__________________
Brandon



2008 S550
1957 Dodge D100
1967 VW Microbus 21 Window
2001 Suburban
2004 Beach cruiser bicycle
-----------------GO DUKE!-----------------

"It cannot be emphasized too strongly or too often that this great nation was founded not by religionists, but by Christians; not on religion, but on the Gospel of Jesus Christ. For that reason alone, people of other faiths have been afforded freedom of worship here." Patrick Henry 1776
Reply With Quote
  #3  
Old 05-18-2003, 01:09 AM
Registered User
 
Join Date: Oct 2002
Location: Alaska
Posts: 33
I have the exact same problem on my 420 SEL. I am leaning more towards leaky injectors, because the car is easier to start if I press tha gas at the same time while starting, which leads me to believe that there is fuel in the engine (due to leaky injectors) and its needs the air (when pressing gas pedal) which causes it to start quicker. So I am gonna change the injectors, then the distributor cap and if all else fails then I shall have the fuel accumulator changed. My car is a 420SEL with 178K miles, so its pretty much the same as your engine.

Sohaib
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page