Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2000, 04:46 PM
TaylorBoi
Guest
 
Posts: n/a
I just bought a 1978 450SEL w/4.5. I had it checked out before I bought it, all AOK. Excellant condition, well maintained. After I bought it I took it in to a tech for hard starting when warm. After turning off and letting it sit for 20 min, it would act as though it was flooded. After it cleared ran fine. They said the fuel accumulator wasn't holding preasure. Replaced it. Now it stalls intermittantly when coming to a rolling stop, also has poor excelleration off the line. Upper RPM's fine. This has bout the same symptoms as 190E Stalling problem, very intermittant. Suggestions?

___________
1978 450 SEL
134,000 miles

[This message has been edited by TaylorBoi (edited 03-01-2000).]

[This message has been edited by TaylorBoi (edited 03-01-2000).]
Reply With Quote
  #2  
Old 03-01-2000, 11:08 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Someone may have compensated fuel mixture for a faulty warm up governor or ???

Have the pressures checked when cold and warm


------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #3  
Old 03-02-2000, 12:27 AM
TaylorBoi
Guest
 
Posts: n/a
I'll have them check the pressures. Have an appointment on Monday. Would this have anything to do with the stalling?

It's a 1978 450SEL. A little background. Bought the car, took it to a tech for rough idle and hard starting after it was hot and sitting for about 20 minutes. They replaced the fuel accumulator. Now it stalls intermittently when come to a rolling stop. The stalls started right after the fuel accumulator was installed. I put in high grade fuel and techtron additive for the injectors. After 3 tanks, idle is smoother. But now I have this stall problem. Thoughts?????

Thanks for the input. I really appreciate it, and just for the record, this is a great site. Lots of info!!!!

Taylor




[This message has been edited by Webmaster (edited 03-02-2000).]
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'87 300E Stalling Garth Tech Help 21 09-11-2008 10:03 PM
Need help with stalling 1989 300TE BENZ-LGB Tech Help 27 10-20-2005 04:39 AM
Idle problems and stalling 450SEL marlo31@earthlink.net Tech Help 2 07-31-2004 12:32 PM
Correlation between high engine temps and stalling? screedchan Tech Help 7 08-27-2001 01:24 PM
450sel cold stalling James Wise Tech Help 1 07-08-1999 10:10 PM



All times are GMT -4. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page