Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2003, 02:33 PM
Registered User
 
Join Date: May 2003
Posts: 39
cruise control

My cruise control will accellerate when you hold the lever up, however it will not stay engaged. Any ideas...adjustments.
__________________
1985 280SE
Reply With Quote
  #2  
Old 05-25-2003, 03:44 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
More than likely, your cruise control amplifier is on it's way out. My 190E had the same symptoms, then died altogether over a few months.
Reply With Quote
  #3  
Old 05-29-2003, 05:27 PM
Thomaspin's Avatar
pindelski.com
 
Join Date: Jun 2001
Location: CA
Posts: 531
Here's....

....the DIY.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page