Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-09-2000, 01:46 AM
thesportswriter
Guest
 
Posts: n/a
I think I ran the 300SD too low on fuel, cranked it a lot and it wouldn't start. Filled it back up, ready to follow the directions on how to crank it to bleed. However, it turned about 1 1/2 times, then the battery would go no mo', it would just click. Recharged the battery (at Autozone, it was brand new anyway), but the same click is all I get. Can't hotshot it, either. Glow plugs warm (light goes off, anyhow), all other functions seem to work, but when you try to start, it gives one click from the (?)regulator? (small black box in the front driver's side of the engine compartment). Is this a regulator problem, if that's even what that box is? Or is it something else? I've no idea, and it has been sitting for a while and I would kind of like to get it started.
Reply With Quote
  #2  
Old 03-09-2000, 08:38 AM
LarryBible
Guest
 
Posts: n/a
thesportswriter,

The starter is definitely suspect! After thoroughly checking the battery cable connections at both ends, I would use a voltmeter to see if there is voltage at the primary starter solenoid connection when turning the key to start. If the battery is properly charged and strong, and there is voltage present at the large cable to the starter solenoid, and present at the primary wire when turning the key to start, it has to be the starter.

One note here, I have seen more than one battery from AutoZone weak from the getgo. Sometimes they don't rotate their stock and you get one that's been sitting on their shelf for months and months. Those weak ones were common batteries too, not one with less sales demand like a Benz diesel battery. Just something to think about. Also I'm not throwing rocks at AutoZone, it's probably just our local AutoZone that is run that way.

Good Luck,


------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car won't start jude Tech Help 5 06-03-2004 12:24 PM
Cold Start Problems Revisited (M103) 1990 300SEL Qrash Tech Help 1 11-10-2003 08:23 PM
1990 300SEL Cold Start Problems Qrash Tech Help 7 11-09-2003 03:02 PM
Sequence to start a M104 atamians Tech Help 1 01-17-2003 05:26 PM
1991 420SEL - beginning of a cold start problem DieselGuy Tech Help 1 07-30-2001 04:56 AM



All times are GMT -4. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page