Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2000, 06:33 AM
dOUG11
 
Join Date: Jun 1999
Location: Melbourne , Australia
Posts: 33
In my 1987 230TE (M102) cooloing system - I get a sludge type sediment in the overflow tank. It feels king of oily but is light brown and has the consisteney of cream.

Could this be a head gasket problem ?

The oil shows no sign of any cloudiness but does the motor does idle a bit rough.


thanks

Doug McCutchan
Reply With Quote
  #2  
Old 03-12-2000, 09:47 AM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Sounds like you're getting some oil in the cooling system. Unless you've put some additives or flush in there recently, the coolant should not be brownish. Possibly the head gasket is developing a small track between the two systems and it may be on it's way to failing. Try flushing the cooling system and a clean refill and watch it day to day, or if you're paranoid about trusting that the situation will not get worse, get it looked at ASAP.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325

[This message has been edited by jeffsr (edited 03-12-2000).]
Reply With Quote
  #3  
Old 03-12-2000, 12:08 PM
Deezel
Guest
 
Posts: n/a
I second that opinion!

------------------
Deezel
87 300TDT
150,000 miles

Reply With Quote
  #4  
Old 03-12-2000, 09:51 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Third.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #5  
Old 03-13-2000, 02:28 AM
dOUG11
 
Join Date: Jun 1999
Location: Melbourne , Australia
Posts: 33
With 3 opinions I feel like I must obey !

Will flush out this weekend.

thanks (all 3 of you).
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to understand my cooling system: '84 300SD braverichard Diesel Discussion 7 12-05-2004 11:44 AM
What is a proper way to flush and refill the cooling system in 93 500SEL (119 engine) Arthur2k Tech Help 1 07-29-2002 01:44 PM
W202 C200 cooling system problem jjrodger Tech Help 1 02-08-2001 09:07 PM
Cleaning cooling system Wm. Lewallen Tech Help 2 09-11-2000 09:53 PM



All times are GMT -4. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page