Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-06-2003, 10:21 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
300e stalling in reverse!!

Hello Board, I have came to the end of the line with my 300e. I pamper this car like a baby and it has the nerve to stall in reverse. My car idled at 500 rpm in drive, and 700 in park. The second I put it in reverse the rpm drops and the car stalls. I have replaced the
OVP,
fuel filter,
cleaned the idle control
replaced fuel injector seals
new plugs
new wires
new cap and rotor

Could my car be running too rich or too lean??

HELP!!
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #2  
Old 06-06-2003, 10:43 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
ohh I forgot, could the 02 sensor be the culprit?? I have no check engine light popping up on my dash.
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #3  
Old 06-09-2003, 11:36 AM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
can anyone help me here??
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #4  
Old 06-09-2003, 12:30 PM
Registered User
 
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
It seems odd that your car idles at different speeds in park and drive. In our 190E 2.3, the ECU adjusts the idle air valve to keep the speed constant - but with a momentary overshoot. Unplug the valve at idle to see if it is even working.

Steve
Reply With Quote
  #5  
Old 06-09-2003, 01:57 PM
csnow's Avatar
Registered User
 
Join Date: May 2002
Location: Mass
Posts: 1,127
You may have done this already, but:

Check the linkage for binding. Make sure the related micro switches are being actuated. Induction system may not "think" it is at idle even though it is.
__________________
1986 300E 5-Speed 240k mi.
Reply With Quote
  #6  
Old 06-09-2003, 02:02 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
Thanks for the reply.Exactly what "linkage"and "microswitches"are you referring to? Where are they located?? I really want to get this problem resolved.
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page