Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-13-2003, 07:16 PM
Registered User
 
Join Date: Nov 2001
Location: Lisbon, Portugal
Posts: 42
93 S500 ASR ON but NO LIMP MODE!!! HELP

Dear Friends,

Unfortunately it is not the first time that I recal with an ASR problem in my 93 S500, what a terrible head ache with this car!!!

Well, but now the problem is different, because the ASR light comes on but the engine does not go into "limp mode".

I already gone to a dealer and the following DTC was taken:

ASR_DTC:30 CAN data line to electronic acelarator/cruise control/idle module N 4/1 - no comunication.

Does any one have an idea of what this can be? I realise since my latest problem with ASR that this can be related with almost any electrical component and not just from the ASR system.

By the way, I already replace the engine wiring harness, electronic throtle actuator, air mass sensor, rotors, caps, ignition cables, trans. switch, etc...

I hope you can give me a help!

Thanks in advance
__________________
________________
Folgado
S 500
Reply With Quote
  #2  
Old 06-17-2003, 07:56 AM
Registered User
 
Join Date: Nov 2001
Location: Lisbon, Portugal
Posts: 42
Iím tented to replace the transmission switch again...
I was looking and find out that the ABS/ASR module code 30 is one of the codes that can be stored if this switch goes wrong.

I'll guess I'll take a wild shot...

Thanks
__________________
________________
Folgado
S 500
Reply With Quote
  #3  
Old 06-17-2003, 06:10 PM
arif's Avatar
Registered User
 
Join Date: Apr 2002
Location: Los Angeles
Posts: 138
Falgado
l have the exact same problem...ASR light but no limp mode; if you recall l previously had the transmission switch replace on your advice which fixed the limp mode problem. l now get code 6, but this happens 2 or 3 times a month so l am living with it.
Arif
__________________
1993 500SEL
Reply With Quote
  #4  
Old 06-20-2003, 08:20 AM
Registered User
 
Join Date: Nov 2001
Location: Lisbon, Portugal
Posts: 42
Hello arif,

You get code 6 from the ASR/ABS module?

Do you suspect of anything?

Thanks
__________________
________________
Folgado
S 500
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page