Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-19-2000, 03:58 PM
ve3zim77477
Guest
 
Posts: n/a
Hi, I have an '83 300sd, which has suddenly developed a probem engaging 1st gear. The fluid was low and brown. I figure I should change the fluid and filters, but is there anything else I can check while I have the pan off? It races for a few seconds while trying to engage, then engages with some slip and shudder then goes through the rest of the gears fine. btw it has always had a very minimal clunk when it engaged 1st gear, and it also never would kickdown into first either. Thanks in advance
Reply With Quote
  #2  
Old 03-19-2000, 04:25 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Good chance for a simple problem here; you probably have a bad seal or broken piston on the B1 band. It can be removed from the outside and MB has redesigned the piston so a complete assy should be installed (it has a much broader teflon seal). I will try to post a part number tomorrow.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
  #3  
Old 03-20-2000, 09:59 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
I knew I had something a little wrong here. The problem is right but the band is actually B2. The piston # is 107 270 04 32. It lists for $89.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flywheel to Tranny Input Shaft disconnection almadroog_7 Diesel Discussion 7 09-03-2004 10:48 AM
tranny removal 84 300DT almadroog_7 Diesel Discussion 3 08-30-2004 12:00 AM
82 300SD Loses Tranny jonvee Diesel Discussion 5 01-10-2001 04:48 PM



All times are GMT -4. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page