Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-16-2003, 02:21 PM
Registered User
 
Join Date: Jan 2003
Posts: 18
1995 C280 Engine Wiring Harness

I've read alot of information on this board regarding the degradation of the wiring insulation. Unforturnately the information is scattered all over the universe and most of the discusion centers around the complaint of MB not dealing with the issue. I'm more concerned with determining if I have a problem and how best to resolve it. The first question I have is with the nature of the degradation. Does it occur in a certain place or is the whole wiring harness affected? Has anyone taken pictures of the problem? My first intinct is that the wiring in and around the top of the engine where the fuel injectors are would be the major problem area since this is where the high temp of the engine would have the most impact. Can anyone shed some more light on the specific nature of the problem?
Thanks
Reply With Quote
  #2  
Old 06-16-2003, 02:26 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
The problem is throughout the wiring harness. It is due to the poor insulation that MB used for the wiring harness. The heat under the engine bay accelerates that degrading process.
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #3  
Old 06-16-2003, 02:35 PM
Registered User
 
Join Date: Mar 2000
Posts: 29
I also have a 94 C220 with a wiring harness that is going bad. From what I understand the problem primarily shows itself with the Engine Wiring harness, though I've heard someone mention transmission wiring harness.

Can someone confirm this?

Thanks,
Chandra
Reply With Quote
  #4  
Old 06-16-2003, 03:04 PM
Moderator
 
Join Date: Dec 2001
Location: Southern California, U.S.A.
Posts: 8,508
Re: 1995 C280 Engine Wiring Harness

Quote:
Originally posted by vin544
Does it occur in a certain place or is the whole wiring harness affected? Has anyone taken pictures of the problem? My first intinct is that the wiring in and around the top of the engine where the fuel injectors are would be the major problem area since this is where the high temp of the engine would have the most impact. Can anyone shed some more light on the specific nature of the problem?
Thanks
The insulation on the wiring harness degrades along the whole harness, but your instincts are right. I think it is the degradation along the top where it connects with the fuel injectors as this causes the driveability problems: misfiring, missing, backfiring, etc.
__________________
Paul S.

2001 E430, Bourdeaux Red, Oyster interior.
79,200 miles.

1973 280SE 4.5, 170,000 miles. 568 Signal Red, Black MB Tex. "The Red Baron".
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page