Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-19-2003, 11:42 AM
jmdunn
Guest
 
Posts: n/a
450 sl vibration and temperature higher than normal.

I replaced the head gaskets on my 450sl and bent valve. the engine runs beautifully now. So i decided to take it on a long trip after sitting all winter. after going about 200 miles and filling up with gas, I stopped at a red light for a long time to wait for traffic to clear and took off. The temperature had climbed to about 200 degrees. The car took off fine but when accelerating up a hill I notoced a vibration from underneath that got fairly stong. I pulled over and couldn't find anything. Transmission fluid o.k., no leaks no play in the wheel bearings or drive shaft but the transmission seemed not to want to catch in park. I continued my trip another 150 miles with an occasional vibration when the temperature would climb at red lights. On the way home another 350 miles I never felt the vibration again but notoced the brake squealing on the right rear without any pedal pressure. Could it be that my caliper was dragging causing all this or is it a separate issue, or do I need to flush my radiator and xmsn oil cooler? The transmission has only 56,000 miles with a fresh oil and filter change. Also the rotors never got hot and look fine.

Any advice would be appreciated,
thanks in advance
jmdunn
Reply With Quote
  #2  
Old 06-19-2003, 04:14 PM
Registered User
 
Join Date: Jul 2002
Location: S. Texas
Posts: 1,237
I just had a very serious front wheel wobble in my 450slc after a trip to San Antonio. Come to find out that it was a tread seperation on the right front tire. This on a very new set of General tires. I put on the spare and headed home to Corpus. The car acted like it was in a very strong cross wind. I checked the tires and all are radial so it in not that I have one bias ply and 3 radial. Within the last few days I have again developed a very severe wobble in the front end. Today I will check for tred seperation on this tire.

You might check for seperation since your car was sitting over the winter. I can't think that the vibration and the temp. are related. Did you have your radiator cleaned out while your engine was being overhauled? Installed a new thermostat? Checked the fan clutch? Slipping fan belt?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page