Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-23-2003, 01:45 AM
miqueas55
Guest
 
Posts: n/a
tran-e problem on 1986 300e

is the tran-e cooler hoses in the front of the car under the block just the tran-e fluid coming back and forth. because those are the hoses the a mechanic told me to disconnect to drain the fluid was that a good idea or no. or did i do something wrong?
Reply With Quote
  #2  
Old 06-23-2003, 02:27 PM
Registered User
 
Join Date: Apr 2002
Location: Dallas Area
Posts: 380
I doubt if you will be able to drain all the fluid by disconnecing those hoses. Your best bet would be to drain the transmission by undoing the drain plug on the transmission oil pan.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page