Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-07-2003, 01:12 PM
Registered User
Join Date: Apr 2001
Posts: 167
Mystery to me

The automobile in question is '87 300 TD.
It has been raining here for a month.
So I load about 250 lb. in the back of the car and am looking forward to seeing how thwe self leveling is functioning.
Start the car, drive a couple of miles, look at the guages and notice that the anti lock light is lit. A minute later I hear/feel and little click and the tack stops functioning and th AC stops putting out cold air.

Check fuses they all appear OK.
Changed 1 I think it was 7.

Park the car.

Next day same story. Same symptoms.

Park the car.

2 or 3 days later no symptoms.

Take it to my tech, he looks at the fuses says I have to leave it. Which I can't do that day.

A week later it rains again, and it all happens again.

Next day no problem. No symptoms.

What on Gods green earth is going on?

Thanks in advance.

Reply With Quote
Old 07-07-2003, 01:25 PM
Posts: n/a
just a suggestion - check and clean your ground connections - sounds like a bad ground. If it is affected by moisture - it most likely is a connection. When I say grounds - I don't only mean at the battery - but anywhere a wire is attached to the chassis or engine block. Look for rusty or corroded connections.
Reply With Quote
Old 07-07-2003, 05:52 PM
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
If I recall the EGR transducer makes the engine speed signal. It is also my impression that it gets its power from the overvoltage protection relay!
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
Old 08-25-2003, 12:13 PM
Registered User
Join Date: Apr 2001
Posts: 167
Steve wins the cigar

OVP relay was the culpret.
Thanks to alll.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page