Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-09-2003, 01:25 AM
Registered User
Join Date: Feb 2002
Posts: 32
car wont start

it is a 1995 sl600. it cranks but will not start. the shop found no power to fuel pump but changing fuel pump relay resulted no improvement. this problem started a week ago, the car finally started after multiple attempts, the asr and ads light came on but went out after next start. the check engine light never came on.
does the car have ovp? the shop said no but i saw ovp listed on fast lane web site. what we should be looking at?
thanks in advance.

Last edited by supermike; 07-09-2003 at 01:31 AM.
Reply With Quote
Old 07-09-2003, 03:23 AM
Registered User
Join Date: Jan 2003
Location: USA
Posts: 699
Oh my gosh, such an expensive new car (1995) cannot start!

Too much for Mercedes quality and reliability.

Reply With Quote
Old 07-09-2003, 09:34 AM
Registered User
Join Date: Feb 2002
Posts: 32
Eric, i agree with you on this.
any one else would like to help?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 06:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page