Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-15-2003, 01:17 AM
Registered User
 
Join Date: Jan 2001
Location: oregon
Posts: 2,013
tranny question with a twist

I have been going over my sons 85 190 E in preperation for selling it for him. Car shows 83K engine strong etc. problem! at soft acceleration there is heavy 2 to 3 flare but not always! sometime it shifts smooth as can be.It shows no flare on hard acceleration but dose tend to down shift a bit hard it show no flare when shifted manualy but pretty hard down shifts manualy. I have adjusted modulator back and forth,replaced rubber tubing at moulator an searched high and low for any vacum leaks all other vacum assisted items work fine, I have experence with modulator adjustments as have done both my SD and SE with no problems.
William Rogers........
Reply With Quote
  #2  
Old 07-15-2003, 01:37 AM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Check the vac at the line to the tranny -- you may have a leak in the line itself -- the plastic gets old and gives out.

A low vac condition at the intake manifold from some other problem will give you the same condtion, too.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #3  
Old 07-15-2003, 02:44 AM
Registered User
 
Join Date: Jan 2001
Location: oregon
Posts: 2,013
Thank you Peter I find your post to be some of the clearest and most accurate and reliable on this site.The 190 is a nice driving car but sure is harder to work on than my 126's or dear old 115 240 D. The modulator on the 190 has minimal space to get at it to say the least.Should vacuum reading be similar at modulator as at manifold ?
William Rogers.........
Reply With Quote
  #4  
Old 07-15-2003, 07:41 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Yes. Also make sure you can pull and hold a vac on the modulator at the manifold connection, they have been known to leak.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page