Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-17-2003, 09:37 AM
Registered User
 
Join Date: Jun 2003
Location: Kentucky
Posts: 2
87' 560sel blower question

Hi all, I am looking at an 87' 560sel that has a problem. The blower motor does not come on when the car is running, it does however, come on when the key is in the aux position and the car is not running- as soon as the car is started, the blower quits running. Thanks in advnace for your help!
Reply With Quote
  #2  
Old 07-17-2003, 02:21 PM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
wiggle the key some, sounds like circuit 15r is dead in the ign switch.



Jo
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page