Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2003, 02:33 PM
Registered User
 
Join Date: Apr 2002
Location: westchester, ny
Posts: 747
300e breather hose installed!!

From this board & the great contributors I discovered that the cause of the rough idle condition on the 88 300ce I just got was a cracked breather hose connecting to the air intake. I bought a new hose from the dealer & spent a few hours trying to attach it. Couldn't get it on. Then, I tried a heatgun to soften the end of the hose. Eureka--I got it on. What a great feeling do have done it myself. Guys, try that heat gun first.
Rich

Reply With Quote
  #2  
Old 04-08-2004, 04:27 PM
Registered User
 
Join Date: Jan 2004
Posts: 77
> > spent a few hours trying to attach it?? a heat gun?


Is it any other tricks to install a breath hose?
Is it good for a hose to be heated by a heat gun?
__________________
1987 MB260E 187K
Reply With Quote
  #3  
Old 04-08-2004, 04:30 PM
Registered User
 
Join Date: Apr 2002
Location: westchester, ny
Posts: 747
Be cautious-you don't want to melt it, just soften it so it will slide over the barbs.
__________________
87 300e (white/black; amg body kit)
88 300ce (red/cream; amg body kit)
93 300ce cabrio (white/blue/blue top)
93 300ce cabrio (black/grey/black top)
98 ml 320 (totaled @ 137,000 miles)
99 clk320 (black/grey/black top)
Reply With Quote
  #4  
Old 04-08-2004, 05:39 PM
chazola's Avatar
Registered User
 
Join Date: Nov 2003
Location: Dorset, United Kingdom
Posts: 1,239
A few hours? is this the small hose that goes from the top of the air cleaner to the valve cover?

if so these are easy to get on...just need a bit of wiggling action
__________________
1993 320TE M104
---------------------------------------------------
past:

1983 230E W123 M102
1994 E300D S124 OM606 (x2)
1967 250SE W108 M129
1972 280se 3.5 W108 M116
1980 280SE W116 M110
1980 350SE W116 M116
1992 300E W124 M103
1994 E280 W124 M104
----------------------------------------------
"music and women I cannot but give way to, whatever my business" -Pepys
Reply With Quote
  #5  
Old 04-08-2004, 05:46 PM
Registered User
 
Join Date: Apr 2002
Location: westchester, ny
Posts: 747
NO, it is the hose from the driver's side of the idle control valve, which goes to the throttle housing
__________________
87 300e (white/black; amg body kit)
88 300ce (red/cream; amg body kit)
93 300ce cabrio (white/blue/blue top)
93 300ce cabrio (black/grey/black top)
98 ml 320 (totaled @ 137,000 miles)
99 clk320 (black/grey/black top)
Reply With Quote
  #6  
Old 04-08-2004, 05:50 PM
chazola's Avatar
Registered User
 
Join Date: Nov 2003
Location: Dorset, United Kingdom
Posts: 1,239
thought it couldn't be the top hose... those small ones can be a right pain.

Luckily i seemed to solve a surging idle by cleaning my air-flow meter pot, which was filthy when i got the car.
__________________
1993 320TE M104
---------------------------------------------------
past:

1983 230E W123 M102
1994 E300D S124 OM606 (x2)
1967 250SE W108 M129
1972 280se 3.5 W108 M116
1980 280SE W116 M110
1980 350SE W116 M116
1992 300E W124 M103
1994 E280 W124 M104
----------------------------------------------
"music and women I cannot but give way to, whatever my business" -Pepys
Reply With Quote
  #7  
Old 04-09-2004, 10:03 AM
Registered User
 
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
Quote:
Originally posted by chazola
Luckily i seemed to solve a surging idle by cleaning my air-flow meter pot, which was filthy when i got the car.
Hmmmm.... do you mean the airflow meter? The pot (potentiometer) should be virtually hermetically sealed, the way it is mounted. They get worn, but I would not expect contamination or burning of any sort.

Steve
__________________
'91 MB 190E 2.3
'08 RAV4 Ltd 3.5
'83 Lazy Daze m'home 5.7
Reply With Quote
  #8  
Old 04-09-2004, 10:26 AM
chazola's Avatar
Registered User
 
Join Date: Nov 2003
Location: Dorset, United Kingdom
Posts: 1,239
actually, looking it up, I meant the airflow sensor plate.
__________________
1993 320TE M104
---------------------------------------------------
past:

1983 230E W123 M102
1994 E300D S124 OM606 (x2)
1967 250SE W108 M129
1972 280se 3.5 W108 M116
1980 280SE W116 M110
1980 350SE W116 M116
1992 300E W124 M103
1994 E280 W124 M104
----------------------------------------------
"music and women I cannot but give way to, whatever my business" -Pepys
Reply With Quote
  #9  
Old 04-09-2004, 11:25 AM
Registered User
 
Join Date: Jan 2004
Posts: 77
Isn't what Rich were talking about?
Attached Thumbnails
300e breather hose installed!!-breather-hose-crack-260e.jpg  
__________________
1987 MB260E 187K
Reply With Quote
  #10  
Old 04-09-2004, 11:35 AM
Registered User
 
Join Date: Jan 2004
Posts: 77
BREATHER HOSE 1987 MB260E
part 103 094 10 82
Attached Thumbnails
300e breather hose installed!!-1987mb260e-copy.jpg  
__________________
1987 MB260E 187K
Reply With Quote
  #11  
Old 04-09-2004, 11:50 AM
chazola's Avatar
Registered User
 
Join Date: Nov 2003
Location: Dorset, United Kingdom
Posts: 1,239
that's the one I thought he meant, but it's a different one attached to the ICV.

My 'snorkel' breather hose was cracked in the exact same place as yours when I got my car. Replacing that was about the easiest and cheapest repair I've done on my car.
__________________
1993 320TE M104
---------------------------------------------------
past:

1983 230E W123 M102
1994 E300D S124 OM606 (x2)
1967 250SE W108 M129
1972 280se 3.5 W108 M116
1980 280SE W116 M110
1980 350SE W116 M116
1992 300E W124 M103
1994 E280 W124 M104
----------------------------------------------
"music and women I cannot but give way to, whatever my business" -Pepys
Reply With Quote
  #12  
Old 04-14-2004, 12:08 PM
Registered User
 
Join Date: Jan 2004
Posts: 77
I replaced the breather hose yesterday. The piece of cake!
It was really easy. The brand new hose is soft and goes easy. The problem could be with a used one. My old cracked hose was really hard - temperature and oil did a bad job.

Thanks everybody.

__________________
1987 MB260E 187K
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page