Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-31-2003, 11:46 AM
Registered User
Join Date: Feb 2001
Posts: 84
Question on electric fan in 300TE

My electric fan works fine at 12 Volts and the car does not overheat. However, it does not work with the A/C on. I measured the voltage at the fan with the A/C on and is like 7.2 volts an dthe high pressure side is over 300 psi. The high pressure switch does open when I check with the meter.
Also, all the relays work OK.
Can someone tell me if the fan will run with 7 volts?
I assume that is why there is a resistor that reduces the voltage for the fan, so it runs slower with the A/C on whenever the freon pressure goes over 20 bar.
Or is this fan worn out??
Please advise
my e-mail is
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page