Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-04-2003, 01:29 AM
stroked 1/2 dzn's Avatar
Registered User
 
Join Date: Nov 2002
Location: Houston
Posts: 43
202 '96(pre-electronic) C36 trans. holding shifts late & hard

My tranny recently started shifting late(holding the gearchange too long) through all gears intermintantly at part throttle accel & even 60-80% throttle angle. It will do this from cold fire up in morning to the end of a 30 min drive. But lets say after sitting for 30 min & driven on a short trip it wont do it?

I can get it to go away by shutting off the car & turning it back on. This leads me to believe with most certainty that it is a sensor or something electrical that affects hydro line pressure. It feels like the torque converter is not 'locked' either when it shifts late(like a high stall race converter)

It basicly holds gears late even after warm up sometimes(I know its normal to do that when cold up until 30mph).

This leads me to think that maybe it is computer related & it 'clears' itself after shutdown. Maybe the tranny thinks the engine is still cold so it stays in 'warm-up mode'

My fluid was changed recently(past 3 mos) It was really dark but did not contain any metal shavings or band material like some trannies do after 55K. (Tech let me look inside the pan) I dont 'beat on' my car & I drive it pretty conservatively. I told him about the symptoms and he felt no reason to believe anything was wrong inside due to the otherwise 'clean' nature of the pan. I have heard of peoples front pumps going out on these pre '97 trannies & causing pressure fluctuations & stuff(no shavings though!)? It started doing this about 2-3 weeks before I had new fluid put in.

I have had pumps fail on GM TH-200R4's & 700R4's in my old hot-rods & that is the symptom that shows its head before it fails???

Car has 62K miles

I can be Emailed also @ kiley@houston.rr.com

Thanks!
__________________
'96 C36 ///AMG

Last edited by stroked 1/2 dzn; 11-08-2003 at 03:17 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page