Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-05-2003, 04:19 PM
Registered User
Join Date: Aug 2003
Posts: 187
To Steve B: reconnecting line to vacuum advance unit


It's about time that I attempt seriously to reconnect loose vacuum (red) line from vacuum advance unit on my M117 engine to the little port underneath intake. You know - this is about the most difficult 8-10 inch line in history to deal with.

I almost had the hose line into the little rubber elbow, using a long tweezers, when the rubber elbow (underneath intake) broke off - probably brittle.

I've got a feeling that this is a challenge that's important to take and confront.

i'm sure that you've face this same darned little section and elbow joint.

First, need tthe elbow, and second, any tips at all on how to really get these things in - other than removing the entire intake apparatus? I'm really not - honestly - up to that degree of expertise.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page