Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-10-2000, 01:49 PM
Registered User
 
Join Date: Feb 2000
Location: Philippines
Posts: 157

I have an 85' 300D (603 engine). I recently found a vaccum hose (black) from the Injection pumps' lower side. It runs inside the car behind the instrument cluster and is cut or something. I could not find where this line leads to and how important this line is.


Hope you can help.


Francis
Reply With Quote
  #2  
Old 05-10-2000, 06:28 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
If it ain't broke... don't fix it (bg). What you have is the way it is supposed to be. The line goes to the vacuum proportioning valve on the injection pump. The device is a controlled vacuum leak. Its purpose is to take the high vacuum made for the brakes and leak it off to the appropriate value to correspond to the various throttle positions. If the device just sucked out the side of the valve it might pick up all kinds of trash from the engine compartment. By running the line into the dash it sucks clean air.



------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
  #3  
Old 05-11-2000, 02:44 AM
Registered User
 
Join Date: Feb 2000
Location: Philippines
Posts: 157

Great! Thanks so much! Was already getting worried. I had my dash down so I could show it to a mechanic. Guess I'm putting it back now.

Great tip!


Francis
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1984 380 SEL , vacuum problem ? rmurray Tech Help 2 07-22-2004 01:27 AM
Weird Vacuum System problem? 92 300e Miles81_240d Tech Help 3 11-08-2002 10:52 PM
Recurrent vacuum problem with trunk 1999 Mercedes martha Tech Help 1 09-05-2002 03:07 PM
vacuum hose routing to transmission deeph8 Tech Help 3 10-23-2001 07:17 PM
possible vacuum problem? fz500sel Tech Help 2 06-07-2000 10:06 PM



All times are GMT -4. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page