Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2003, 11:56 PM
moparmike's Avatar
You will rue this day...
 
Join Date: May 2003
Location: NW Arkansas
Posts: 732
Stupid light question...

I have a 1983 380sel that has no reverse lights. I have swapped the bulbs for new ones, to no avail. I would swap the fuse, but it also runs other things that work just fine, so I would venture a guess that it is not a fuse.

Any ideas?
Reply With Quote
  #2  
Old 09-12-2003, 07:40 AM
Registered User
 
Join Date: Feb 2003
Posts: 18
Could be the switch that activates the back up light circuit when you put the transmission in reverse.
Reply With Quote
  #3  
Old 09-18-2003, 11:37 PM
moparmike's Avatar
You will rue this day...
 
Join Date: May 2003
Location: NW Arkansas
Posts: 732
Where is that switch located and how might I fix it? Any idea about the part number?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page