Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-12-2000, 02:06 PM
JOOLZ1
Guest
 
Posts: n/a
Has anyone heard of adjusting the TPS on a 300 CE (88) in order to clean up a rough idle?
I am told this may be my problem but would like more opinions.

THX,

Julian.
Reply With Quote
  #2  
Old 05-12-2000, 09:19 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Well luckily this IS a yes/no issue. If the throttle switch isn't closed at idle it needs to be. The adjustment isn't easy and is very seldom necessary. Since it's operation is off or on for your model its easy to test.

The reason it matters is that the computor goes to a fixed state in the off idle position. While in the idle position the controller is trying to control idle speed.

Basically I don't think this is the majic bullet here.

There is a very related issue that can play a big part here. That is the accumulation of carbon on the throttle plate and intake valves. The carbon changes the amount of air the idle controller handles. It also absorbs fuel in different quantities varying the mixture on a tightly controlled system.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
  #3  
Old 05-16-2000, 12:39 PM
JOOLZ1
Guest
 
Posts: n/a
Steve,
Thanks for your reply.
You say that the sensor is easy to test (since it is off or on). How is this done? I would like to verify all possible options at this point. The car runs well in its initial cold start up but after a short drive the idle RPM drops to just above 500 and the idle is eratic!
I cleaned up the throttle plate and Air intake housing - no results...

Julian.

------------------
Julian.
88 300 CE
82 300 SD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headders or Throttle body for 300ce? denim Performance Paddock 1 05-28-2004 03:20 PM
Need Help From A 400e Expert. bimmerman Tech Help 20 03-15-2004 10:16 AM
Replacing harness today. bimmerman Tech Help 13 03-13-2004 11:11 PM
Engine light DTC codes? 1994 S600 Coupe 600sleeper Tech Help 3 02-24-2003 06:28 PM
92 300CE 3.0 24 coolant sensor? jeff (moose) Tech Help 2 10-04-1999 10:11 AM



All times are GMT -4. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page