Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-23-2003, 09:08 PM
Registered User
Join Date: Sep 2002
Posts: 12
Unhappy A/C compressor not working along with tach

I have a 1984 MB 190-d, about a month ago, all of a sudden the tach stoped working along with the A/C compressor, the blower still runs o.k. I have tested everthing that i can find. I have changed the rpm sensor on the starter bell housing, tested it, and it is within specs. I have tryed jumping pin 5 and 7 on the 12 pin climate control by the battery, according to my trouble shooting sheets, when i do this the compressor is suppose to engage, but it does not. and the trouble shooting does not go any farther than this.

Can anyone tell me what to check next of jumping pin 5 and 7 does not turn on the compressor?

I am at a total loss right now, i have been working on this for over a month and can not track it down.

HELP.....Please !!!!!!!!!!!!
1984 190D 2.2 (the real one not the 2.0 bored out)
1994 Saturn SL1
1994 Jeep Cherokee 4.0
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page