Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2003, 10:50 AM
Registered User
 
Join Date: Aug 2003
Location: San Juan, PR-USA
Posts: 92
Simple question

Hi friends. The plug from my auxilliary coolant pump broke into pieces (the plastic part)leaving only the 2 pin connectors. One wire is black and the other is brown color. Which one is positive? Also, If the coolant pump is connected in reverse polarity, will it pump anyway through the heater core? or, it will be the same as having a closed monovalve? Please reply, wiring diagrams does not show the wires at the pump, only the ones up to the connector.

Thanks again.

Darrel
Reply With Quote
  #2  
Old 09-29-2003, 11:57 AM
MB, love..hate..love..
 
Join Date: Apr 2003
Location: NB Canada
Posts: 1,173
The brown wire is the ground (-) connector.
__________________
1986 560SL
2002 Toyota Camry
1993 Lexus
Reply With Quote
  #3  
Old 09-29-2003, 12:27 PM
Registered User
 
Join Date: Aug 2003
Location: San Juan, PR-USA
Posts: 92
Thank you!

Thank you appreciate it.

Darrel
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page