Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-03-2003, 09:19 AM
Registered User
 
Join Date: Jan 2002
Location: Hong Kong
Posts: 47
Red face Transmission downshifting

Hi.
My W140 (1992 600SEL) has developed a problem that has me worried.

Over a period of about 3 days, the transmission downshifted, initially into 3rd then 2nd.

What happens is that at a constant speed on a level road with no extra throttle input, the transmission just downshifts for no reason.

Even with the cruise control engaged and sitting on 50 MPH (80KPH) in top gear, the transmission drops into 3rd, then after about 30-40 seconds will occasionly drop into 2nd gear.

It will shift up again after I accelerate and back off on the throttle, but the same thing happens after it is in top gear again at a constant speed.

I took it to the shop and my mech adjusted the modulator, but this has not stopped the problem. He suggested that it might be a small vacum leak???

Any advice on this problem will be appreciated. I have done a search but only found 1 similar problem and no answer was forthcoming then. I have read other posts about a "Bowden Tube" but am still in the dark about this.

Cheers...
Vince
__________________
Regards
Vince Alfonso (in Hong Kong)

92 MB 600 SEL
94 MB 600 SL
92 MB 500 SL (for sale)
93 BMW 740i
Reply With Quote
  #2  
Old 01-04-2004, 02:32 AM
rebenz
Guest
 
Posts: n/a
downshifting trans

Vince,did you ever get your downshifting problem solved? If yes,then will you please describe details of repair. Check my posts under Rebenz. I have a 1992 500SEL that has the same symptoms. I was wondering if it had anything to do with the valve that keeps it from upshifting until o2 is warmed up? I have not recieved any reponses on my posts either. I will let you know if i find my problem if you will do the same My downshifting becomes worse as car warms up,does yours? Thanks Bill
Reply With Quote
  #3  
Old 01-04-2004, 06:39 AM
Registered User
 
Join Date: Jan 2002
Location: Hong Kong
Posts: 47
Yes, I did fix my problem in a manner of speaking. My mech suggested a lack of fluid or pressure problems. Upon inspection he found that the pick was partially blocked. He did not say what it was blocked with, but indicated that the material was amount was minor.
There is a supposed mod that improves the fluid pick up, so he put that in, and the problem has basically gone away, but does re-occur sometimes, which leads me to think that something is breaking down in the transmission.
__________________
Regards
Vince Alfonso (in Hong Kong)

92 MB 600 SEL
94 MB 600 SL
92 MB 500 SL (for sale)
93 BMW 740i
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page