Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-08-2003, 06:53 AM
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 16
1992 500E Transmission Problem?

Hello,
My transmission is starting to "buck" occasionally when I slow down at stop lights. Feels like it's not downshifting into 2nd. It only seems to happen when the weather starts to get cold. No problems in the summer time but I did notice this problem last fall/winter. Also, it goes away after the car gets completely warmed up in the winter. I have toggled the transmission "E" and "S" settings and it does not make a difference. Has anyone else experienced this? Does it sound like a big or small repair?

Thanks
Jeff
__________________
1992 500E Black Pearl/Gray Leather
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page