Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-08-2003, 08:06 AM
shoe's Avatar
Senior Member
 
Join Date: Jun 2000
Location: Baton Rouge, LA.
Posts: 583
Cool Engine Surge!!!

Ok here is the symptom. At about 60 to 65 degrees C and at around 55MPH the car starts surging, not a miss but a pretty severe surge. I cannot tell if there is any black or white smoke as it has been dark when we first run the car in the morning. Now here is what I jut did to the car, pulled the intake and cleaned the runners, freed up the flappers and replaced both engine coolant temp sensors. I also performed PM service, oil and filter, fuel prefilter as well. Oh by the way this is on the 96 E300D any help would be great MBDOC, Benzmac anyone! This has me wondering what I could have done while I had the intake off.
__________________
Keith Schuster
2006 E350 98K miles
2013 Ford Explorer 15K miles
Reply With Quote
  #2  
Old 10-08-2003, 08:16 AM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
Check the EGR transdusers, clean the resonance flaps and change brands of diesel fuel. There are several posibilitys for this issue.



Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #3  
Old 10-08-2003, 06:26 PM
shoe's Avatar
Senior Member
 
Join Date: Jun 2000
Location: Baton Rouge, LA.
Posts: 583
I cleaned the resonance valves this weekend when I had the intake off. This is when the problem started. They are free and flapping nicely. We fuel up at the same station every time, it is chevron and they have a large turn over in fuel so I know it is fresh. Now as far as the EGR transducers I have not fooled with them how are they checked?
__________________
Keith Schuster
2006 E350 98K miles
2013 Ford Explorer 15K miles
Reply With Quote
  #4  
Old 10-09-2003, 08:54 PM
shoe's Avatar
Senior Member
 
Join Date: Jun 2000
Location: Baton Rouge, LA.
Posts: 583
Ok the middle resonance flap is sticking a little. How can I tell if this car has the updated engine control module. I would really like to rule out the $1200.00 repair The other two are as smooth and free as i think they should be. I have not pulled the EGR valve to see if it works in it's full range and smoothly out of time MBDOC thanks for the literature it has been very insightful.
__________________
Keith Schuster
2006 E350 98K miles
2013 Ford Explorer 15K miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page