Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2000, 08:47 PM
Registered User
 
Join Date: Mar 2000
Posts: 217
I have this annoying problem with my windshield washer reservoir. Everytime i fill it up to the top, after about 3 or 4 days it will be empty. (No i dont use the windshield washer fluid). I changed the reservoir, and to no avail, it still drops to empty. I've checked the lines, and there doesnt seem to be any leak. No leaks on my garage floor in the morning of reservoir fluid. What can mysteriously drain my windshield washer fluid.

Agron
1989 300E (107k miles)
Reply With Quote
  #2  
Old 05-25-2000, 09:58 PM
Michael's Avatar
Veteran
 
Join Date: Jul 1999
Location: CT, USA
Posts: 2,699
Did you replace the gaskets that seal the two fluid pumps?? They are what got me...

Also, make sure much of your fluid isn't sloshing out the cap...is the gasket inside intact?


------------------
Best regards, Michael
'92 500E
'88 300TE
Reply With Quote
  #3  
Old 05-25-2000, 10:35 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
There is a splitter check valve. Check it by following the lines until you see it.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #4  
Old 05-26-2000, 02:15 AM
Registered User
 
Join Date: Mar 2000
Posts: 217
I have changed the 2 rubber gaskets that seal the fluid pumps. Those are ok. Im going to check the splitter that Benzmac was talking about. Again, thanks, much appreciated

Agron
1989 300E (107k miles)
Reply With Quote
  #5  
Old 05-26-2000, 02:34 AM
Registered User
 
Join Date: Mar 2000
Posts: 217
Benzmac:

I do not see what you mentioned to be a splitter valve. Are you referring to a 3 way washer check valve? If so, that does not exist in my vehicle which has the heating element in the reservoir. Can you be any more specific, or could it be something else. TIA.....this is a great website!


Agron
1989 300E (107k miles)
Reply With Quote
  #6  
Old 05-28-2000, 10:12 PM
Beatle Juice
Guest
 
Posts: n/a
Also check the headlight washer/wipers. If the headlight wiper blades are out of adjustment the washer pump will run when the headlights are on. Let us know when you find the culprit.
Reply With Quote
  #7  
Old 05-30-2000, 12:36 AM
Registered User
 
Join Date: Mar 2000
Location: Outside Indianapolis, IN
Posts: 214
I had this problem. The fluid actually leaked out of the pumps. Had to replace one, don't think it was too expensive.

------------------
Bob Johnston
87 300E
Reply With Quote
  #8  
Old 05-30-2000, 01:17 AM
Registered User
 
Join Date: Mar 2000
Posts: 217
BobJohnston & Beatle Juice:


Indeed it was one of the pumps. It was the right hand side one for the headlamp washers. The "needle" that hangs on the bottom of the pump was busted. Had to replace it--cost me 30 bucks. Thanks once again for this wonderful site.

Auf Wiedersehen!!!


Agron
1989 300E (107k miles)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Washer Problem Cal129 Tech Help 2 12-01-2004 06:07 PM
Windshield washer bottle 1970 250 whunter Vintage Mercedes 5 08-12-2004 02:27 PM
W124 windshield washer fluid reservoir Manuel 300CE Tech Help 2 11-10-2003 03:17 PM
99 C230K Windshield Washer Reservoir Mott Tech Help 2 08-11-2003 09:40 PM
Low windshield washer fluid light. Jackd Tech Help 6 11-30-2002 09:02 PM



All times are GMT -4. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page