Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-13-2003, 01:22 PM
Registered User
 
Join Date: Aug 2003
Location: New Orleans, LA
Posts: 305
300E cold start question

I have an '87 300E automatic. I have noticed that this car idles at the same rpm from a cold start (e.g., after car has sat overnight) as when engine is fully warmed up. Is this normal, or should the idle speed be bumped up automatically when it is a cold start? I ask because the idle is a bit rough when the car is cold started, and gets a little rougher when first shifted into drive or reverse from a cold start (it smooths out after a couple minutes). Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page