Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-18-2003, 01:21 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Exclamation 190E: Does anyone have a vacuum and wiring schematic

diagram so that I can test the push button controller, the switchover valves (vacuum gates) and the various vacuum elements for an 87 190E 2.3?

I have been working on the heater core, it is in but now I am trying to sleuth with the push button unit which doesn't do anything to the system.

I have read where sometime solder joints go bad. Should I check any in particular?

I APRECIATE any help provided right now .... starting the second weekend of repairs ....................... ... .. .

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #2  
Old 10-18-2003, 02:21 AM
Registered User
 
Join Date: Mar 2003
Location: New Hampshire
Posts: 158
Haasman, i sent you an email, as your pm's are full.
Reply With Quote
  #3  
Old 10-18-2003, 03:53 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Thanks for helping.

What is happening (or not) is the push buttons don't seem to respond. Heat IS going through the pipes (heater core), there is vacuum in the lines, but the control module doesn't direct air to the windshield, etc.

I just tried soldering the circuit board on the push button control module but it didn't seem to make any difference.

Now what ..... any suggestions?
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #4  
Old 10-19-2003, 12:36 AM
Registered User
 
Join Date: Sep 2003
Location: Las Vegas
Posts: 20
jrbnc

What was your email to Hassman about the vacume/wiring diagram. I have a 92 190E 2.6 that I am having the same problems as Hassman. Do you have the diagrams for my car?

SKI
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page