Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-19-2003, 11:30 AM
mike65's Avatar
Registered User
 
Join Date: Oct 2003
Location: Ireland
Posts: 166
Water Pump replaced - Now I hear birdsong!

Hi all

I've been lurking here for months now but this is my debut post so be gentle!

Last week I got the water pump on my 190e replaced the mechanic doing the work phoned me up after he'd done the job wondering if the serpentine belt had been squeeking before
at all. I said no, he said it was now and that he'd try to get working properly. When I picked the car up it was nice and quiet
so both of us thought he'd done the job. On the way home a twittering noise started to appear it got louder and varied with the engine speed.

I took off/refitted the belt myself on Friday but it made no difference. I briefly ran engine without belt and all was quiet.

On the first start of the day its fine for about 10 seconds then the sound appears quietly at first before finding its full voice which stays heard until the engine is turned off.

The pump seems to be working fine no leaks, engine temp steady. So I'm now wondering what the cause of the noise is - the belt, the pump, something else again....

Just re-cap the noise sounds like a twittering or chirping bird.

Any ideas?

Mike.
Reply With Quote
  #2  
Old 10-19-2003, 11:45 AM
Registered User
 
Join Date: Oct 2002
Location: Toronto, Canada
Posts: 700
belt tension

Make sure to tension the belt propperly and that it is not greasy anywhere. If it slips or is too tight, it will make that sound, as for the temperature relation, a lot of things change when the engine starts warming up. See how close you can locate the squeaking too.

xp
__________________
1985 190E 2.3L - a constant project.
Reply With Quote
  #3  
Old 10-20-2003, 01:34 PM
mike65's Avatar
Registered User
 
Join Date: Oct 2003
Location: Ireland
Posts: 166
Tensioner broke!

The reason the belt wont stop squeaking is that its broken, or it is now! I slacked the bolt and started tightening the tensioner but the arrow marker was'nt moving towards the measuring point
then - Crack! It was turned a turn too far....I just got home (in my van) and guess what? the parts dept of my local Merc stealership closed 20 mins ago...Bah.

Whatsmore the car is 10 miles from said dealer...how far can you drive a beltless Merc 190e before something nasty happends?

Mike.
__________________
http://img4.photobucket.com/albums/0...nd_sig_pic.jpg

1990 Euro 190e 2.0l Petrol Now Sold Maybe a w116 280se next
Reply With Quote
  #4  
Old 10-20-2003, 02:05 PM
ilmchan's Avatar
Registered User
 
Join Date: Sep 2003
Location: New York
Posts: 9
Chirping

I recently had my alternator replaced and soon after I heard chirping or actually its sounds like a high-pitched turkey gobble as I'm driving along. Hard to describe but its not coming from the wheels since it can gobble when the car is moving very slowly.

Can't seem to figure out if it comes from the engine itself since it never gobbles when I'm out of the car. Other than the mysterious noise there's no apparent problem with the car since the alternator job.
__________________
Mike
1989 190E 2.6 98K
Reply With Quote
  #5  
Old 10-20-2003, 05:24 PM
csnow's Avatar
Registered User
 
Join Date: May 2002
Location: Mass
Posts: 1,127
Re: Tensioner broke!

Quote:
Originally posted by mike65

Whatsmore the car is 10 miles from said dealer...how far can you drive a beltless Merc 190e before something nasty happends?
Not familiar with your engine, but unless the water pump has its own belt, you cannot go very far at all.

Once improvised a short temporary belt on a car that spun just the waterpump. An idler pulley had seized. Got me home. Battery will provide ignition and fuel for quite some time without charge.

Best of luck.
__________________
1986 300E 5-Speed 240k mi.

Last edited by csnow; 10-21-2003 at 10:30 AM.
Reply With Quote
  #6  
Old 10-20-2003, 06:14 PM
mike65's Avatar
Registered User
 
Join Date: Oct 2003
Location: Ireland
Posts: 166
Cheers for that, I had wondered about a temp belt of some sort, the other option might be a local guy near where the car is (Merc parked at my bosses place), an independent country garage but he's familair with 190s I told...Hopefully I can get the part tomorrow but I'm betting it being something they'll have to order..

Mike.

(ps thanks jim16671836 for your suggestion)
__________________
http://img4.photobucket.com/albums/0...nd_sig_pic.jpg

1990 Euro 190e 2.0l Petrol Now Sold Maybe a w116 280se next
Reply With Quote
  #7  
Old 10-22-2003, 06:30 AM
mike65's Avatar
Registered User
 
Join Date: Oct 2003
Location: Ireland
Posts: 166
Agh!

I ordered new Tensioner 9 am yesterday went to collect 9 am today and guess what? Yep they did'nt have it. Guy on parts desk
contrite but its not his fault, anyway I wont have to chance to collect tomorrow until end of the day so the job cant be done until Friday!

When a dealers parts dept goes on-line to order part from depot do they have evidence that depot has said part in stock?

Well annoyed....

Mike.
__________________
http://img4.photobucket.com/albums/0...nd_sig_pic.jpg

1990 Euro 190e 2.0l Petrol Now Sold Maybe a w116 280se next
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page