Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-29-2003, 10:14 AM
Registered User
 
Join Date: May 2002
Location: Petersburg, Va 23805
Posts: 24
starting problem

I have a 300e 92............ have started to experience a starting problem..... The car will start fine for weeks then all of a sudden the battery is dead.......... Once it is jumped thing are back to normal.......... this has happen several times....... the terminals are fine and the alternator appears to be working fine too. One thing that I noticed last night was that my dash lights flickering when my foot is on the brake (doors, window switches,and heater controls) This morning it started fine
Reply With Quote
  #2  
Old 10-30-2003, 05:01 PM
Registered User
 
Join Date: Oct 2003
Posts: 15
This test is not specific to Mercedes, it is called potential for draw.
This test will show you if there is anything drawing power while the car is not running. Make sure doors are closed and no lights are on.

Remove the negative lead of the battery

Place a volt meter between the negative terminal of battery and removed negative cable.

If there is something drawing power you will see a voltage reading.

To isolate begin pulling fuses until you determine where the
draw is.

If there is no draw you can open a door to turn on dome lights to determine that the test is working.
Reply With Quote
  #3  
Old 10-31-2003, 12:46 AM
Registered User
 
Join Date: Sep 2001
Location: Austin, TX
Posts: 563
The first thing to do is check the battery voltage with the engine off and then with the engine on. If you do a search on this forum, you'll find the acceptable values, particularly for when the alternator is charging the battery.

It sounds to me like your alternator is not fully recharging your battery. If so, it might just need new brushes.
__________________
Mike Heath
1988 560SL Black/Palomino
1988 300SEL Black Pearl/Burgandy
1984 500SEC Anthracite Grey/Palomino
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page